必須iOSバージョン

3.0から3.2に上げたのは、すごい大きな事だったと気付く。

使いたい機能があったから、という理由で
そんな差はないかなと上げてしまったんだけど、
最初の機種で、更新版が使えなくなるじゃないかー

バージョンアップ時は、そんなにダウンロード数はなかったけど、
結構な大失敗である。。

無知だった点が申し訳ない。

今後iOS4.0をベースにしたいのだけど、そうすると利用できない人もいてしまう。

バージョン難しいなー
いろいろと考えないといけない。

今後も更新をしまくりそうなアプリの場合、
最初から高いバージョン設定のほうが、いいのかもしれないね。

for iOS3.0 なのも、出すべきかなぁ 要望がなくても、出しておくべきかも。
んーどしよ

今手元にある端末が1個だけなので、他にも確認できるのを用意しとかないとだめな気配。
ipodタッチあたり買っておかないとっ
(だれかください)

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォロミー

コメントをどうぞ

メールアドレスが公開されることはありません。