[AdMob] 必要なframeworkが移り変わり 7.9.0〜7.13.0

変わってます。

7.9.0以降で以下が必要に
GLKit.framework
OpenGLES.framework
CoreMotion.framework
CoreVideo.framework

7.10.0以降で以下が必要に
MobileCoreServices.framework

7.11.0以降では、以下がいらなくなる。
CoreBlueooth.framework
EventKit.framework
EventKitUI.framework

7.13.0以降で以下が追加(と記載があるが、なくてもビルドは通った)
JavaScriptCore.framework

全てOptional追加で問題なさそう。

AdMob Release Notes
https://firebase.google.com/docs/admob/release-notes

シェアする

  • このエントリーをはてなブックマークに追加

フォロミー

コメントをどうぞ

メールアドレスが公開されることはありません。