[エラー] xcode-select: error: tool ‘xxx’ requires Xcode

よく見るエラー対処メモ。

Xcode新しく入れた後などによくなる。
解決には。

ターミナルからxcode-selectコマンドでアクティブとする参照先へスイッチ。

sudo xcode-select -s /Applications/XcodeXXX.app/Contents/Developer

XcodeXXX.appの所にバージョン入れたりしますからね。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォロミー

コメントをどうぞ

メールアドレスが公開されることはありません。